Navigation
Supportsider
Senest Online
flj 2 Dage
tyson 3 Dage
helmuth 3 Dage
HenningS 4 Dage
olelau 6 Dage
Niller 1 Uge
viklake 1 Uge
afoster 1 Uge
DK57 2 Uger
Henrik Bendtsen 2 Uger
Besøgende
Gæster online: 3

Brugere online: 0

Antal brugere: 168
Nyeste bruger: Michael Mogensen
Se indlæg
 Udskriv debat
PHP Fusion logo på fanebladet
iceman50
Jeg har nu mine sider på version 9.03, og en ting jeg ikke har kunne ændre er PHP Fusion logoet på fanebladet.
Er der nogen der ved hvordan man ændrer det til sig eget logo?
Med venlig hilsen
Jens
www.fo2graf-kbh.dk
 
www.fo2graf-kbh.dk
helmuth
søg på favicon ... https://duckduckgo.com/?q=favicon&t=f...amp;ia=web
 
http://helmuth.dk/
iceman50
ikke at det gør mig meget klogere på mit spørgsmål, for hvor finder jeg stedet i PHP Fusion
Med venlig hilsen
Jens
www.fo2graf-kbh.dk
 
www.fo2graf-kbh.dk
helmuth
Hvis det er banneret du mener finder du det under Opsætning / Hovedindstillinger.
 
http://helmuth.dk/
iceman50
Det er fanebladets ikon øverst i browseren jeg vil ændre...
Gider ikke PHP Fusion ikonet.
Og jeg kan ikke vedhæfte et billede så jeg kan vise hvad jeg mener
Med venlig hilsen
Jens
www.fo2graf-kbh.dk
 
www.fo2graf-kbh.dk
helmuth
hvis det er det ikon som pilen peger på, så skal du skifte/overskrive favicon.ico ud med en anden

den skal ligge i images/favicons folderen

Indlæg samlet 08-03-2019 06:59:54:

iceman50 skrev:


Og jeg kan ikke vedhæfte et billede så jeg kan vise hvad jeg mener


Det kan godt lade sig gøre at vedhæfte filer her i forum, men der er tilsyneladende kuk i sprogfilerne - er indberettet her: https://www.php-fusion.co.uk/infusion...d_id=39586
helmuth tilknyttede følgende billede:billede:
php-fusion-favicon.jpg

Redigeret af helmuth d. 08-03-2019 06:59
 
http://helmuth.dk/
iceman50
Lige netop det ikon jeg var ude efter.
tak for hjælpen.

Indlæg samlet 08-03-2019 12:44:29:
Jeg har nu udskiftet favicon.ico i images/favicon, men det skifter ikke ikonet på fanebladet.
Er der andre steder i PHP Fusion der skal ændres?
Redigeret af iceman50 d. 08-03-2019 13:44
Med venlig hilsen
Jens
www.fo2graf-kbh.dk
 
www.fo2graf-kbh.dk
helmuth
Du skal lave en 'hard refresh' og/eller tømme din browsers cache - så skulle den være der.
 
http://helmuth.dk/
iceman50
det hjælper ikke.. Har været igennem de fleste "reset"
Der må være et andet sted det kommer fra.
se på www.fo2graf-kbh.dk eller www.modellerne.dk
begge steder har jeg skiftet filen, med samme resultat
Med venlig hilsen
Jens
www.fo2graf-kbh.dk
 
www.fo2graf-kbh.dk
helmuth
Har du også tømt din browsers cache?
 
http://helmuth.dk/
iceman50
Jeps.
Med venlig hilsen
Jens
www.fo2graf-kbh.dk
 
www.fo2graf-kbh.dk
Spring til debat: