Navigation
Supportsider
Senest Online
helmuth 3 Dage
makronen 2 Uger
gittedl 2 Uger
flj 3 Uger
ejvindh 3 Uger
afoster 3 Uger
HenningS 5 Uger
Niller 5 Uger
wholle11 Uger
Henrik Bendtsen13 Uger
Besøgende
Gæster online: 3

Brugere online: 0

Antal brugere: 182
Nyeste bruger: Michael Mogensen
Se indlæg
 Udskriv debat
æøå vises ikke
HenningS

Citer

flj skrev:

Du kan ikke selv vælge PHP 5.5? Det vil nok løe problemet.


På one.com hedder den PHP 5.6.30 og den kan kun køres op til PHP 7 version, one.com har rettet www.landsklubtaxa.dk samt en anden side jeg også bruger. deres svar indtil nu er følgende.

Problemet er nu rettet på begge sider. Du har dog en RSS feed kørende der hedder "Seneste nyt fra Hillerod Posten" - du skal sikre denne bruger UTF 8 som karakter set, ellers vil den ikke vises korrekt. Har du yderligere spørgsmål, så kontakt os gerne igen.

Med venlig hilsen One.com

Dog kan der som skrevet står være lidt tilretning af infusioner, jeg har også spurgt indtil årsagen og tror på at der kommer et fornuftigt svar på dette, da jeg henviste til forespørgsler her på PHP - Fusion

God dag
Henning
 
ejvindh

Citer

flj skrev:

Det er rigtigt PHP-Fusion ikke er det nyeste system.

Problemerne stammer imidlertid ikke derfra.

Jeg er enig i flj's analyse af problemets årsag. Men jeg synes nu også godt man kan sige, at hvis vi har et CMS, der forudsætter at man bruger PHP5.5 for at køre ordentligt, så er alderen altså en del af problemet Wink

PHP5.5 supporteres ikke længere, heller ikke med securityfixes:
http://php.net/supported-versions.php

Det skal ikke tolkes som den sædvanlige bashing af udviklernes langsomhed. Jeg har faktisk stor respekt for det arbejde de laver, og den kommende phpfusion9 ser rigtig lovende ud. Og jeg kan også godt forstå, at det tager lang tid, når man skal lave så stor en forbedring med frivillige kræfter. Men jeg synes også, vi skal have lov at mene, at fire år mellem nye udgaver af et CMS nok er lige "i den lange ende" Smile
 
HenningS

Citer

HenningS skrev:

Citer

flj skrev:

Du kan ikke selv vælge PHP 5.5? Det vil nok løe problemet.


På one.com hedder den PHP 5.6.30 og den kan kun køres op til PHP 7 version, one.com har rettet www.landsklubtaxa.dk samt en anden side jeg også bruger. deres svar indtil nu er følgende.

Problemet er nu rettet på begge sider. Du har dog en RSS feed kørende der hedder "Seneste nyt fra Hillerod Posten" - du skal sikre denne bruger UTF 8 som karakter set, ellers vil den ikke vises korrekt. Har du yderligere spørgsmål, så kontakt os gerne igen.

Med venlig hilsen One.com

Dog kan der som skrevet står være lidt tilretning af infusioner, jeg har også spurgt indtil årsagen og tror på at der kommer et fornuftigt svar på dette, da jeg henviste til forespørgsler her på PHP - Fusion

God dag


Sidste oplysning fra One.com...

Ã…rsagen skyldes at der var skiftet til ny infrastruktur - dvs nye servere. I få tilfælde kan de skabe problemer med nogle hjemmeside opsætninger.
Henning
 
Spring til debat: